To use Service Improvement Manager, please ensure that Adobe Flash Player version 25.0.0 or greater is installed.